aboutsummaryrefslogtreecommitdiff
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2016-12-11 14:07:08 -0500
committerGitHub <noreply@github.com>2016-12-11 14:07:08 -0500
commit6350752d6be2abfac68aa16e891dd859aa5cdafa (patch)
tree18c24336e664111ba9c3a5bfedec5c340ec0a19d /swaymsg/CMakeLists.txt
parentd93e53fd4b57c478097aee899da8226acfe3d318 (diff)
parentda26d69cb1b21d582a81af0cad7342fab6596eed (diff)
Merge pull request #985 from myfreeweb/master
Fix build on FreeBSD
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
index a4989b9c..f23919b8 100644
--- a/swaymsg/CMakeLists.txt
+++ b/swaymsg/CMakeLists.txt
@@ -2,6 +2,10 @@ add_executable(swaymsg
main.c
)
+include_directories(
+ ${JSONC_INCLUDE_DIRS}
+)
+
target_link_libraries(swaymsg
sway-common
${JSONC_LIBRARIES}