aboutsummaryrefslogtreecommitdiff
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2016-08-02 14:52:41 -0400
committerGitHub <noreply@github.com>2016-08-02 14:52:41 -0400
commit506be24b62a43c03766ec426fae4da58adc2e0e7 (patch)
treecfb0a49aadc67dbe306a349dc6324c8d00bb26e8 /swaymsg/CMakeLists.txt
parentc7d12faefc6a1f07cb41696e73e74ca87958bcf9 (diff)
parent6535da7bdeb8e4bf36de89bf861d20d22ffe5efa (diff)
Merge pull request #810 from acrisci/feature/swaymsg-pretty
swaymsg: pretty print ipc response
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
index 06939991..a4989b9c 100644
--- a/swaymsg/CMakeLists.txt
+++ b/swaymsg/CMakeLists.txt
@@ -4,7 +4,8 @@ add_executable(swaymsg
target_link_libraries(swaymsg
sway-common
- )
+ ${JSONC_LIBRARIES}
+)
install(
TARGETS swaymsg