aboutsummaryrefslogtreecommitdiff
path: root/swaygrab/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Crisci <tony@dubstepdish.com>2017-12-01 05:21:03 -0500
committerTony Crisci <tony@dubstepdish.com>2017-12-01 05:21:03 -0500
commitd071ff08aeae2bbea4ac4a8e56c7a146c13d0869 (patch)
treeb1780435422ac6d778fd4b9c0a4746306dee59fe /swaygrab/CMakeLists.txt
parent517af37cc9a9f7b5efa3e22d7021aab691c80244 (diff)
remove the rest of cmake
Diffstat (limited to 'swaygrab/CMakeLists.txt')
-rw-r--r--swaygrab/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/swaygrab/CMakeLists.txt b/swaygrab/CMakeLists.txt
deleted file mode 100644
index 42806cae..00000000
--- a/swaygrab/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-include_directories(
- ${JSONC_INCLUDE_DIRS}
- ${WLC_INCLUDE_DIRS}
- ${XKBCOMMON_INCLUDE_DIRS}
-)
-
-add_executable(swaygrab
- main.c
- json.c
-)
-
-target_link_libraries(swaygrab
- sway-common
- ${JSONC_LIBRARIES}
- rt
- m
-)
-
-install(
- TARGETS swaygrab
- RUNTIME
- DESTINATION bin
- COMPONENT runtime
-)
-
-if (A2X_FOUND)
- add_manpage(swaygrab 1)
-endif()