aboutsummaryrefslogtreecommitdiff
path: root/swaygrab/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph Gysin <christoph.gysin@gmail.com>2015-12-01 21:05:46 +0200
committerChristoph Gysin <christoph.gysin@gmail.com>2015-12-01 22:03:09 +0200
commit905966bcae6a81fbe2cb98668982bd4804f362de (patch)
tree5c896157a6717ebb675c8ebc28fcf1aef0b37d8c /swaygrab/CMakeLists.txt
parent2429266e3ec3c541d4eec10e6f828b422d056dbd (diff)
cmake: style consistency
Diffstat (limited to 'swaygrab/CMakeLists.txt')
-rw-r--r--swaygrab/CMakeLists.txt12
1 files changed, 8 insertions, 4 deletions
diff --git a/swaygrab/CMakeLists.txt b/swaygrab/CMakeLists.txt
index 3901d91c..4f480d55 100644
--- a/swaygrab/CMakeLists.txt
+++ b/swaygrab/CMakeLists.txt
@@ -10,9 +10,13 @@ add_executable(swaygrab
${common}
)
-target_link_libraries(swaygrab rt)
+target_link_libraries(swaygrab
+ rt
+)
install(
- TARGETS swaygrab
- RUNTIME DESTINATION bin
- COMPONENT runtime)
+ TARGETS swaygrab
+ RUNTIME
+ DESTINATION bin
+ COMPONENT runtime
+)