aboutsummaryrefslogtreecommitdiff
path: root/swaybg/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph Gysin <christoph.gysin@gmail.com>2015-12-01 20:35:10 +0200
committerChristoph Gysin <christoph.gysin@gmail.com>2015-12-01 22:03:09 +0200
commit2429266e3ec3c541d4eec10e6f828b422d056dbd (patch)
tree6df935435cc06683e7b17a0cb09f11606499736a /swaybg/CMakeLists.txt
parent76a3868ce8b4b43bb45bb69daa47bd0e25ce9255 (diff)
cmake: convert all cmake commands to lowercase
Diffstat (limited to 'swaybg/CMakeLists.txt')
-rw-r--r--swaybg/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/swaybg/CMakeLists.txt b/swaybg/CMakeLists.txt
index d4de69de..6a6c3efa 100644
--- a/swaybg/CMakeLists.txt
+++ b/swaybg/CMakeLists.txt
@@ -16,9 +16,9 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
)
-FILE(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
-FILE(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
-FILE(GLOB wl_sources ${PROJECT_SOURCE_DIR}/../wayland/*.c)
+file(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
+file(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
+file(GLOB wl_sources ${PROJECT_SOURCE_DIR}/../wayland/*.c)
add_executable(swaybg
${sources}
@@ -28,7 +28,7 @@ add_executable(swaybg
${proto-desktop-shell}
)
-TARGET_LINK_LIBRARIES(swaybg ${WAYLAND_CLIENT_LIBRARIES} ${WAYLAND_CURSOR_LIBRARIES} ${CAIRO_LIBRARIES} ${PANGO_LIBRARIES} m)
+target_link_libraries(swaybg ${WAYLAND_CLIENT_LIBRARIES} ${WAYLAND_CURSOR_LIBRARIES} ${CAIRO_LIBRARIES} ${PANGO_LIBRARIES} m)
install(
TARGETS swaybg