aboutsummaryrefslogtreecommitdiff
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
authorYacine Hmito <yacine.hmito@gmail.com>2015-12-23 12:22:48 +0100
committerYacine Hmito <yacine.hmito@gmail.com>2015-12-23 12:22:48 +0100
commitf02cf75ff3b759c530f195d320c722bb30380155 (patch)
tree336c267f3f52e416a3406d487ec7a30b54e93250 /sway/CMakeLists.txt
parent23df7ed502b20bf264d85af2aef8c933e393f9ee (diff)
Use SYSCONFDIR as recommended
- swaylock config path not hardcoded anymore - the unusual and weird FALLBACK_CONFIG_DIR is no more
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index 894163b8..259e9ab3 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -42,7 +42,7 @@ install(
)
install(
FILES ${PROJECT_SOURCE_DIR}/config
- DESTINATION ${FALLBACK_CONFIG_DIR}
+ DESTINATION ${CMAKE_INSTALL_SYSCONFDIR}/sway/
COMPONENT configuration
)