aboutsummaryrefslogtreecommitdiff
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2016-01-21 15:15:50 -0500
committerDrew DeVault <sir@cmpwn.com>2016-01-21 15:15:50 -0500
commit72f297fc713c55fc17a0f41614a33ad2942d0979 (patch)
tree4252d87c803f6be90a627cbcc60b0919481ed900 /sway/CMakeLists.txt
parentd969a1dec0be697f6fe4bea52ea5559e768ef18f (diff)
parentc487cf71a5cb5617053868a3db1f4a473ff99921 (diff)
Merge pull request #456 from gpyh/fix-config-dir
Fix issue #455
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index f7cc88ab..d23c80b0 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -26,6 +26,10 @@ add_executable(sway
workspace.c
)
+add_definitions(
+ -DSYSCONFDIR="${CMAKE_INSTALL_FULL_SYSCONFDIR}"
+)
+
target_link_libraries(sway
sway-common
sway-protocols