aboutsummaryrefslogtreecommitdiff
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-11-11 11:00:18 -0500
committerDrew DeVault <sir@cmpwn.com>2017-11-11 11:00:18 -0500
commit0ba6554c4f6c923274062862d895240eea4de350 (patch)
treee2b94dee4e8049f3a39365e82913559660f87bcd /sway/CMakeLists.txt
parent0f45fad18cf56910aa339c7c6ad1a661e96cfb0d (diff)
Move sway's internal tree code to sway/tree/
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index 3c78aec9..1df24222 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -20,19 +20,19 @@ file(GLOB cmds
add_executable(sway
commands.c
${cmds}
+ tree/container.c
+ tree/criteria.c
+ tree/focus.c
+ tree/output.c
+ tree/workspace.c
+ tree/layout.c
base64.c
config.c
- container.c
- criteria.c
debug_log.c
- focus.c
input_state.c
ipc-json.c
ipc-server.c
- layout.c
main.c
- output.c
- workspace.c
border.c
security.c
server.c