aboutsummaryrefslogtreecommitdiff
path: root/protocols/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2016-12-28 02:04:51 -0500
committerDrew DeVault <sir@cmpwn.com>2016-12-28 02:04:51 -0500
commitaab360bf2f357be65dab90c41af1a684e967925d (patch)
treeaa2f006992d4ba68a4a7f536c279f173af6f4e24 /protocols/CMakeLists.txt
parent6a1df17fb7f7bcfa26d825173de4d31b771fd7a6 (diff)
Add redshift support
Diffstat (limited to 'protocols/CMakeLists.txt')
-rw-r--r--protocols/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/protocols/CMakeLists.txt b/protocols/CMakeLists.txt
index ff0a2e4d..a9b459ab 100644
--- a/protocols/CMakeLists.txt
+++ b/protocols/CMakeLists.txt
@@ -22,12 +22,18 @@ WAYLAND_ADD_PROTOCOL_SERVER(proto-server-swaylock
swaylock
)
+WAYLAND_ADD_PROTOCOL_SERVER(proto-server-gamma-control
+ gamma-control.xml
+ gamma-control
+)
+
add_library(sway-protocols STATIC
${proto-client-xdg-shell}
${proto-client-desktop-shell}
${proto-server-desktop-shell}
${proto-client-swaylock}
${proto-server-swaylock}
+ ${proto-server-gamma-control}
)
set(PROTOCOLS_INCLUDE_DIRS ${CMAKE_BINARY_DIR}/protocols PARENT_SCOPE)