aboutsummaryrefslogtreecommitdiff
path: root/protocols/CMakeLists.txt
diff options
context:
space:
mode:
authorwil <william.barsse@gmail.com>2017-01-07 21:35:30 +0100
committerwil <william.barsse@gmail.com>2017-01-07 21:35:30 +0100
commit2040c62da94106fbd2a0e7fc5f73bcd181aea05c (patch)
tree16ae997cc181c0960861e4549b697fa35aed647e /protocols/CMakeLists.txt
parentf24ebd75fa3ce35e844d5f6e71f3052025aa7995 (diff)
parentbaa84a0cd7b547021551675b175e241b2166c317 (diff)
downloadsway-2040c62da94106fbd2a0e7fc5f73bcd181aea05c.tar.xz
Merge branch 'master' of https://github.com/SirCmpwn/sway
Diffstat (limited to 'protocols/CMakeLists.txt')
-rw-r--r--protocols/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/protocols/CMakeLists.txt b/protocols/CMakeLists.txt
index ff0a2e4d..a9b459ab 100644
--- a/protocols/CMakeLists.txt
+++ b/protocols/CMakeLists.txt
@@ -22,12 +22,18 @@ WAYLAND_ADD_PROTOCOL_SERVER(proto-server-swaylock
swaylock
)
+WAYLAND_ADD_PROTOCOL_SERVER(proto-server-gamma-control
+ gamma-control.xml
+ gamma-control
+)
+
add_library(sway-protocols STATIC
${proto-client-xdg-shell}
${proto-client-desktop-shell}
${proto-server-desktop-shell}
${proto-client-swaylock}
${proto-server-swaylock}
+ ${proto-server-gamma-control}
)
set(PROTOCOLS_INCLUDE_DIRS ${CMAKE_BINARY_DIR}/protocols PARENT_SCOPE)