aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorRyan Dwyer <RyanDwyer@users.noreply.github.com>2018-08-02 23:05:49 +1000
committerGitHub <noreply@github.com>2018-08-02 23:05:49 +1000
commit706c0fbe2376e15f8140be60f3c8b0713128ebba (patch)
treeffefcdd261970549f8b83adae8d93b6c3b9ebbbb /meson.build
parent26c5ef18ba295e016074c9d87affe5da44e71cb1 (diff)
parent8e60f6a73263c444ab5fecdeacdaf7883a9b1505 (diff)
Merge branch 'master' into nagbar
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 57ed70cb..2a020323 100644
--- a/meson.build
+++ b/meson.build
@@ -44,13 +44,13 @@ systemd = dependency('libsystemd', required: false)
elogind = dependency('libelogind', required: false)
math = cc.find_library('m')
rt = cc.find_library('rt')
-xcb = dependency('xcb')
git = find_program('git', required: false)
conf_data = configuration_data()
if get_option('enable-xwayland')
conf_data.set('HAVE_XWAYLAND', true)
+ xcb = dependency('xcb')
else
conf_data.set('HAVE_XWAYLAND', false)
endif