aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorSimon Ser <contact@emersion.fr>2021-02-23 20:32:11 +0100
committerSimon Ser <contact@emersion.fr>2021-02-23 20:32:11 +0100
commit307b26a14949b477a5fd30cf6073f4dca304e81d (patch)
treefd56fe5a949847053be95c408b3aa2c1ca2c3117 /meson.build
parentde471e67d3cb4ec788cbf060dff48ad262cd315f (diff)
build: stop cargo-culting assignment alignment
The Sway style guide says we shouldn't align assignments.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build38
1 files changed, 19 insertions, 19 deletions
diff --git a/meson.build b/meson.build
index 19cb5130..cb4ee20e 100644
--- a/meson.build
+++ b/meson.build
@@ -35,29 +35,29 @@ if is_freebsd
add_project_arguments('-D_C11_SOURCE', language: 'c')
endif
-jsonc = dependency('json-c', version: '>=0.13')
-pcre = dependency('libpcre')
+jsonc = dependency('json-c', version: '>=0.13')
+pcre = dependency('libpcre')
wayland_server = dependency('wayland-server')
wayland_client = dependency('wayland-client')
wayland_cursor = dependency('wayland-cursor')
-wayland_egl = dependency('wayland-egl')
+wayland_egl = dependency('wayland-egl')
wayland_protos = dependency('wayland-protocols', version: '>=1.14')
-xkbcommon = dependency('xkbcommon')
-cairo = dependency('cairo')
-pango = dependency('pango')
-pangocairo = dependency('pangocairo')
-gdk_pixbuf = dependency('gdk-pixbuf-2.0', required: get_option('gdk-pixbuf'))
-pixman = dependency('pixman-1')
-glesv2 = dependency('glesv2')
-libevdev = dependency('libevdev')
-libinput = dependency('libinput', version: '>=1.6.0')
-xcb = dependency('xcb', required: get_option('xwayland'))
-drm_full = dependency('libdrm') # only needed for drm_fourcc.h
-drm = drm_full.partial_dependency(compile_args: true, includes: true)
-bash_comp = dependency('bash-completion', required: false)
-fish_comp = dependency('fish', required: false)
-math = cc.find_library('m')
-rt = cc.find_library('rt')
+xkbcommon = dependency('xkbcommon')
+cairo = dependency('cairo')
+pango = dependency('pango')
+pangocairo = dependency('pangocairo')
+gdk_pixbuf = dependency('gdk-pixbuf-2.0', required: get_option('gdk-pixbuf'))
+pixman = dependency('pixman-1')
+glesv2 = dependency('glesv2')
+libevdev = dependency('libevdev')
+libinput = dependency('libinput', version: '>=1.6.0')
+xcb = dependency('xcb', required: get_option('xwayland'))
+drm_full = dependency('libdrm') # only needed for drm_fourcc.h
+drm = drm_full.partial_dependency(compile_args: true, includes: true)
+bash_comp = dependency('bash-completion', required: false)
+fish_comp = dependency('fish', required: false)
+math = cc.find_library('m')
+rt = cc.find_library('rt')
# Try first to find wlroots as a subproject, then as a system dependency
wlroots_version = ['>=0.12.0', '<0.13.0']