aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2019-01-21 09:25:11 -0500
committerGitHub <noreply@github.com>2019-01-21 09:25:11 -0500
commit1fb6918f9ea4126d70ff3dafa0404758fb373cc9 (patch)
tree77fc19e037cae9fc955a2cb796724cc3b7793b34 /meson.build
parente134da3023844e6d6bb23ac6fd65d35598162f9b (diff)
parent51e4b9427029cc6257e5b9b516aaae57eae6bca4 (diff)
Merge pull request #3482 from emersion/meson-systemd-version
meson: set minimum systemd version
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index f0a06b08..766bf012 100644
--- a/meson.build
+++ b/meson.build
@@ -51,8 +51,8 @@ gdk_pixbuf = dependency('gdk-pixbuf-2.0', required: get_option('gdk-pixbuf')
pixman = dependency('pixman-1')
libevdev = dependency('libevdev')
libinput = dependency('libinput', version: '>=1.6.0')
-systemd = dependency('libsystemd', required: false)
-elogind = dependency('libelogind', required: false)
+systemd = dependency('libsystemd', version: '>=239', required: false)
+elogind = dependency('libelogind', version: '>=239', required: false)
xcb = dependency('xcb', required: get_option('xwayland'))
math = cc.find_library('m')
rt = cc.find_library('rt')