aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorSimon Ser <contact@emersion.fr>2021-06-25 16:25:21 +0200
committerSimon Ser <contact@emersion.fr>2021-06-30 13:37:00 +0200
commit151193b4cd8326ca3bb1fd4e36100f9c59b3e8b4 (patch)
treeadd03c5e1f4e70da08b23dffb84aa9fab6161b6d /meson.build
parent5f3773f21e3828f87f4e72b0dcb3b8a362024463 (diff)
build: use ExternalProgram.full_path instead of path
ExternalProgram.path has been deprecated.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index ee7c43f1..6461ff1b 100644
--- a/meson.build
+++ b/meson.build
@@ -153,7 +153,7 @@ if scdoc.found()
input: filename,
output: output,
command: [
- sh, '-c', '@0@ < @INPUT@ > @1@'.format(scdoc_prog.path(), output)
+ sh, '-c', '@0@ < @INPUT@ > @1@'.format(scdoc_prog.full_path(), output)
],
install: true,
install_dir: '@0@/man@1@'.format(mandir, section)