aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYacine Hmito <yacine.hmito@gmail.com>2015-12-23 12:22:48 +0100
committerYacine Hmito <yacine.hmito@gmail.com>2015-12-23 12:22:48 +0100
commitf02cf75ff3b759c530f195d320c722bb30380155 (patch)
tree336c267f3f52e416a3406d487ec7a30b54e93250 /CMakeLists.txt
parent23df7ed502b20bf264d85af2aef8c933e393f9ee (diff)
Use SYSCONFDIR as recommended
- swaylock config path not hardcoded anymore - the unusual and weird FALLBACK_CONFIG_DIR is no more
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c349865..adb1650b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,10 +2,6 @@ cmake_minimum_required(VERSION 3.1.0)
project(sway C)
-set(FALLBACK_CONFIG_DIR "/etc/sway" CACHE PATH
- "Fallback config directory defaults to /etc/sway")
-add_definitions(-DFALLBACK_CONFIG_DIR=\"${FALLBACK_CONFIG_DIR}\")
-
set(CMAKE_C_FLAGS "-g")
set(CMAKE_C_STANDARD 99)
set(CMAKE_C_EXTENSIONS OFF)