aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2015-12-17 08:44:30 -0500
committerDrew DeVault <sir@cmpwn.com>2015-12-17 08:44:30 -0500
commit9c141f0bf1f70e284d6bac1679d4bc56ebb93f5a (patch)
tree18aa17139dd2aa66fd89002d1f186d755379ded5 /CMakeLists.txt
parentd91185d67b831ea5015b00a4721e209513f87fc7 (diff)
Implement PAM password verification in swaylock
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d7623b0..576b875d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,6 +49,7 @@ find_package(WLC REQUIRED)
find_package(Wayland REQUIRED)
find_package(XKBCommon REQUIRED)
find_package(GdkPixbuf REQUIRED)
+find_package(PAM REQUIRED)
include(Manpage)