aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2017-04-08 06:53:22 -0400
committerGitHub <noreply@github.com>2017-04-08 06:53:22 -0400
commit7fee555a462b001748352da1339c9bcc0e154a3b (patch)
treec244f4ba75e2736815f096c51e691f5c664c2326 /CMakeLists.txt
parent8d191b2785161a204c4df15aadeca66e306afa1c (diff)
parentaa6bd85da147291728acb0828f5c987a02a66193 (diff)
downloadsway-7fee555a462b001748352da1339c9bcc0e154a3b.tar.xz
Merge pull request #1150 from JerziKaminsky/cmake_find_libcap
Add libcap check to CMake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec2c73a2..017b0994 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,6 +66,7 @@ find_package(GdkPixbuf)
find_package(PAM)
find_package(LibInput REQUIRED)
+find_package(Libcap REQUIRED)
if (CMAKE_SYSTEM_NAME STREQUAL FreeBSD)
find_package(EpollShim REQUIRED)