aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2015-08-18 06:43:25 -0400
committerDrew DeVault <sir@cmpwn.com>2015-08-18 06:43:25 -0400
commit39bcad23dd02d7e477bc4bfc1977c1f08108dcad (patch)
tree045e3dff6e5d8e02dbef021fa28b6ba766869c94 /CMakeLists.txt
parent25df272f85b41236d8b46906fbba2d112f1b95e3 (diff)
parent478f375b402126742653284513231c53dde47325 (diff)
Merge pull request #59 from lkundrak/man
Install manual pages to <prefix>/share/man
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a49c169..b4bdf756 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,10 +62,10 @@ ADD_CUSTOM_TARGET(man ALL
INSTALL(
FILES ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/sway.1
- DESTINATION ${CMAKE_INSTALL_PREFIX}/man/man1
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/share/man/man1
)
INSTALL(
FILES ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/sway.5
- DESTINATION ${CMAKE_INSTALL_PREFIX}/man/man5
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/share/man/man5
)