aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2016-12-17 14:56:51 -0500
committerGitHub <noreply@github.com>2016-12-17 14:56:51 -0500
commit14d9200e4e51c7c4597df65cbf0fb5347ef80caa (patch)
tree4dac5642f1a62276b17811f4fe0708c8bf236c58 /CMakeLists.txt
parent64dea21465c5e6d442153a313453178285c96c19 (diff)
parent09b9106550fc05f71a49a3ddef7db8567c5888ac (diff)
downloadsway-14d9200e4e51c7c4597df65cbf0fb5347ef80caa.tar.xz
Merge pull request #996 from woutershep/datadir
Use CMAKE_INSTALL_FULL_DATA{,ROOT}DIR
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f55fadae..d1c38ce3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -129,14 +129,14 @@ if(zsh-completions)
endif()
install(
FILES ${CMAKE_CURRENT_SOURCE_DIR}/sway.desktop
- DESTINATION share/wayland-sessions
+ DESTINATION ${CMAKE_INSTALL_FULL_DATAROOTDIR}/wayland-sessions
COMPONENT data
)
if(default-wallpaper)
install(
DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}/assets/
- DESTINATION share/sway
+ DESTINATION ${CMAKE_INSTALL_FULL_DATADIR}/sway
COMPONENT data
FILES_MATCHING PATTERN "*Wallpaper*"
)