aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2016-12-02 16:01:33 -0500
committerDrew DeVault <sir@cmpwn.com>2016-12-02 16:01:33 -0500
commit0a1b211e09e9fc82885eaf12c0a3658d36c0bec0 (patch)
tree25ed38ee679ab4e92df4c875b288185e53a3533a /CMakeLists.txt
parent25a4a85a59802d3e437129370945d4b4a662c7b2 (diff)
Drop -Denable-binding-event
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd816e9b..e314fd73 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,7 +45,6 @@ option(enable-swaybar "Enables the swaybar utility" YES)
option(enable-swaygrab "Enables the swaygrab utility" YES)
option(enable-swaymsg "Enables the swaymsg utility" YES)
option(enable-gdk-pixbuf "Use Pixbuf to support more image formats" YES)
-option(enable-binding-event "Enables binding event subscription" YES)
option(zsh-completions "Zsh shell completions" NO)
option(default-wallpaper "Installs the default wallpaper" YES)
option(ld-library-path "Configures sway's default LD_LIBRARY_PATH" "/usr/lib")
@@ -86,9 +85,6 @@ if (enable-gdk-pixbuf)
else()
message(STATUS "Building without gdk-pixbuf, only png images supported.")
endif()
-if(enable-binding-event)
- add_definitions(-DSWAY_BINDING_EVENT=1)
-endif()
include_directories(include)