aboutsummaryrefslogtreecommitdiff
path: root/bash-completion/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'bash-completion/meson.build')
-rw-r--r--bash-completion/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/bash-completion/meson.build b/bash-completion/meson.build
index fab42720..464a952a 100644
--- a/bash-completion/meson.build
+++ b/bash-completion/meson.build
@@ -1,7 +1,6 @@
if get_option('bash-completions')
bash_completions = [
'openrc',
- 'openrc-service-script',
'rc-service',
'rc-status',
'rc-update',
@@ -9,4 +8,7 @@ bash_completions = [
install_data(bash_completions,
install_dir : get_option('datadir') / 'bash-completion/completions')
+ install_data(
+ 'openrc-service-script',
+ install_dir : get_option('sysconfdir') / 'bash_completion.d')
endif