aboutsummaryrefslogtreecommitdiff
path: root/src/shared/meson.build
diff options
context:
space:
mode:
authorLexxy Fox <lexxyfox@gmail.com>2023-09-26 13:30:14 -0500
committerWilliam Hubbs <w.d.hubbs@gmail.com>2023-10-03 16:43:39 -0500
commitcf9286d2d84f7aef237ec0d363c692ef5035aa85 (patch)
tree7827b9bf3f477c3de0d5f225acc0818d020f0c57 /src/shared/meson.build
parent9934e9f96ea91995dfab382bf05b47d43c1ac4f9 (diff)
Relocate pipes.c and pipes.h file to shared directory.
With the addition of logger process redirect in supervise-daemon, pipes.c and pipes.h are now included in both s-s-d and supervise-daemon. Thus it makes sense to move the source files to the src/shared dir.
Diffstat (limited to 'src/shared/meson.build')
-rw-r--r--src/shared/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/shared/meson.build b/src/shared/meson.build
index b80b242e..3eace88d 100644
--- a/src/shared/meson.build
+++ b/src/shared/meson.build
@@ -10,6 +10,10 @@ schedules_c = files([
'schedules.c',
])
+pipes_c = files([
+ 'pipes.c',
+ ])
+
if selinux_dep.found()
selinux_c = files([
'selinux.c',