aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorLinkTed <link.ted@mailbox.org>2021-12-24 19:33:00 +0100
committerMike Frysinger <vapier@gmail.com>2022-03-05 13:14:59 -0500
commit5e127608c3e7327a849b284781c2d939551c4004 (patch)
tree0cbf4288f27a3755363a2c37f3a0233dc427cbc7 /meson.build
parent7c2e7e6df496cfdc4377fb25b99779d99decb80a (diff)
Fix indentation in the meson.build file
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 4e79c146..e104b7d7 100644
--- a/meson.build
+++ b/meson.build
@@ -14,9 +14,9 @@ fs = import('fs')
audit_dep = dependency('audit', required : get_option('audit'))
if audit_dep.found()
cc_audit_flags = '-DHAVE_AUDIT'
- else
+else
cc_audit_flags = []
- endif
+endif
if get_option('branding') != ''
cc_branding_flags = '-DBRANDING=' + get_option('branding')
@@ -61,7 +61,7 @@ endif
if not pam_dep.found() and get_option('pam')
error('Pam was requested but could not be located')
- endif
+endif
cap_dep = dependency('libcap', version: '>=2.33', required : get_option('capabilities'))
if cap_dep.found()
@@ -154,7 +154,7 @@ elif os == 'FreeBSD'
cc_os_flags = ['-D_BSD_SOURCE']
elif os == 'GNU'
cc_os_flags = ['-D_DEFAULT_SOURCE', '-DMAXPATHLEN=4096', '-DPATH_MAX=4096']
- endif
+endif
# Try and use some good cc flags if we're building from git. We don't use
# -pedantic as it will warn about our perfectly valid use of %m in our logger.