aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 5210861e..8af45560 100644
--- a/meson.build
+++ b/meson.build
@@ -94,6 +94,7 @@ rc_sbindir = rc_libexecdir / 'sbin'
sbindir = rootprefix / get_option('sbindir')
selinux_dep = dependency('libselinux', required : get_option('selinux'))
+pam_misc_dep = []
if selinux_dep.found()
cc_selinux_flags = '-DHAVE_SELINUX'
if pam_dep.found() and get_option('pam')
@@ -107,7 +108,6 @@ if selinux_dep.found()
endif
else
cc_selinux_flags = []
- pam_misc_dep = []
endif
termcap = get_option('termcap')