summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fcd8d4b..770e1a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,8 @@ ADD_LIBRARY(hiredis SHARED
net.c
read.c
sds.c
- sockcompat.c)
+ sockcompat.c
+ alloc.c)
SET_TARGET_PROPERTIES(hiredis
PROPERTIES