summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Brewer <jzb0012@auburn.edu>2019-01-21 13:41:58 -0600
committerMark Nunberg <mnunberg@haskalah.org>2019-02-20 05:01:08 -0500
commitedfab35cdcc5d5767918322b8af2dc41915f416d (patch)
tree5007023f0211a03ca146d55c0f69567d37e54675 /CMakeLists.txt
parent0c57a083c702609d3e65789338ea2477de92c6f3 (diff)
Install async.h
Signed-off-by: Justin Brewer <jzb0012@auburn.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5df625..e58bfa7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,7 +37,7 @@ SET_TARGET_PROPERTIES(hiredis
INSTALL(TARGETS hiredis
DESTINATION "${CMAKE_INSTALL_LIBDIR}")
-INSTALL(FILES hiredis.h read.h sds.h
+INSTALL(FILES hiredis.h read.h sds.h async.h
DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}/hiredis)
# Add tests: Currently, I don't know how to make the tests actually run