summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormichael-grunder <michael.grunder@gmail.com>2022-08-31 19:23:53 -0700
committerMichael Grunder <michael.grunder@gmail.com>2022-09-01 00:50:23 -0700
commiteaae7321c2c84c45f40ccb01233d299644f4e786 (patch)
tree035fc146d561d1d5d9a0dfb74b8019f91ef0585c /CMakeLists.txt
parent0a5fa3ddee9059e8ca98f6ac0f5683aba31f5173 (diff)
Polling adapter requires sockcompat.h
We need to install our socket compatibility header as the new polling adapter needs it.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4cc5f33..7190b0e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -122,7 +122,7 @@ endif()
INSTALL(FILES hiredis.targets
DESTINATION build/native)
-INSTALL(FILES hiredis.h read.h sds.h async.h alloc.h
+INSTALL(FILES hiredis.h read.h sds.h async.h alloc.h sockcompat.h
DESTINATION ${CMAKE_INSTALL_INCLUDEDIR}/hiredis)
INSTALL(DIRECTORY adapters