summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsmmir-cent <76453689+smmir-cent@users.noreply.github.com>2022-03-18 20:27:01 +0000
committersmmir-cent <76453689+smmir-cent@users.noreply.github.com>2022-03-18 20:27:01 +0000
commit8310ad4f5c231ed7c7ace410521e151206cfd9c9 (patch)
treefa4801c9eb919be3f418bba0c9bc460c704e6b48 /CMakeLists.txt
parentf8de9a4bd433791890572f7b9147e685653ddef9 (diff)
fix cmake version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe6720b..448d954 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-CMAKE_MINIMUM_REQUIRED(VERSION 3.4.0)
+CMAKE_MINIMUM_REQUIRED(VERSION 3.0.0)
OPTION(ENABLE_SSL "Build hiredis_ssl for SSL support" OFF)
OPTION(DISABLE_TESTS "If tests should be compiled or not" OFF)