summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYossi Gottlieb <yossigo@gmail.com>2019-08-29 22:21:40 +0300
committerYossi Gottlieb <yossigo@gmail.com>2019-08-29 22:21:40 +0300
commit44ef4de9d9eba37e117e5199eda3d72d26c2f4a7 (patch)
tree6e15198098f1f2fb084a66fd053d5e47963a8fc7 /CMakeLists.txt
parentdf68d7d8bdfd2b192a97991db45444cf068ea708 (diff)
Update CMakeLists with sslio.c rename.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30140bf..03e7e7b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,7 @@ ADD_LIBRARY(hiredis SHARED
read.c
sds.c
sockcompat.c
- sslio.c)
+ ssl.c)
SET_TARGET_PROPERTIES(hiredis
PROPERTIES