summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Grunder <michael.grunder@gmail.com>2022-07-31 14:54:13 -0700
committerGitHub <noreply@github.com>2022-07-31 14:54:13 -0700
commit06be7ff312a78f69237e5963cc7d24bc84104d3b (patch)
treef9b36d7c6767a90ddf27cc64816251158f428d6b /CMakeLists.txt
parenteaa2a7ee77f4ce25e73a23e6030d4fa4d138cb11 (diff)
parent8310ad4f5c231ed7c7ace410521e151206cfd9c9 (diff)
Merge pull request #1050 from smmir-cent/fix-cmake-version
fix cmake version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee149e6..f77dfd5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-CMAKE_MINIMUM_REQUIRED(VERSION 3.4.0)
+CMAKE_MINIMUM_REQUIRED(VERSION 3.0.0)
OPTION(ENABLE_SSL "Build hiredis_ssl for SSL support" OFF)
OPTION(DISABLE_TESTS "If tests should be compiled or not" OFF)